Как использовать FIFINE AM8PROT для распознавания речи?
Windows
Откройте «Настройки звука» (Sound Settings) и выберите «FIFINE Microphone» в качестве устройства ввода по умолчанию.
Нажмите кнопку «Пуск» → «Параметры» (Start → Settings) или используйте сочетание клавиш Windows + I.
Выберите раздел «Время и язык» (Time & Language).
Нажмите пункт «Речь» (Voice).
Нажмите кнопку «Начать» (Start), чтобы запустить мастер настройки распознавания речи. Он поможет вам пройти весь процесс настройки.
Следуйте инструкциям мастера, чтобы проверить микрофон и убедиться, что система распознавания речи улавливает ваш голос.
Вы можете запускать распознавание речи с помощью сочетания клавиш (например, Windows + Ctrl + S) или голосовой команды (например, «Начать прослушивание» — Start Listening).
Mac
Откройте «Системные настройки» (System Preferences).
Найдите и нажмите значок «Клавиатура» (Keyboard).
Перейдите на вкладку «Диктовка» (Dictation).
Установите флажок рядом с пунктом «Диктовка», чтобы включить эту функцию.
Выберите язык и микрофон: здесь можно выбрать язык для диктовки и установить микрофон FIFINE в качестве устройства ввода. Затем настройте сочетание клавиш для запуска распознавания речи в соответствии с вашими предпочтениями.
Подробнее читайте в нашей статье в блоге: Как настроить любой микрофон FIFINE для распознавания речи?
Как исправить автоматическое изменение громкости AM8PROT в Discord или Skype?
Есть два способа решить эту проблему. Хотите узнать больше? Ознакомьтесь с нашей статьёй в блоге:
Решение 1:
Щёлкните правой кнопкой мыши по значку «Этот компьютер», выберите «Свойства», нажмите «Панель управления», найдите раздел «Звук» и откройте его.
Перейдите на вкладку «Запись» (Recording Devices) и щёлкните правой кнопкой мыши по используемому микрофону.
Выберите «Свойства» и откройте вкладку «Дополнительно» (Advanced). Убедитесь, что флажок «Разрешить приложениям использовать устройство в монопольном режиме» (Allow applications to take exclusive control of this device) снят ❌.
Затем перейдите на вкладку «Связь» (Communications) и выберите вариант «Действие не требуется» (Do nothing).
Решение 2 (для пользователей Skype):
Нажмите «Инструменты» (Tools) в верхней части окна, выберите «Настройки» (Options), перейдите в раздел «Настройки звука» (Audio settings) и отключите параметр «Автоматически настраивать микрофон» (Automatically adjust microphone settings) ❌.
Как использовать несколько микрофонов на одном компьютере?
Рекомендуем подключать микрофоны через XLR с использованием многоканального аудиомикшера. Если вы хотите попробовать подключить несколько микрофонов другим способом, ознакомьтесь с инструкцией ниже.
Windows
Для Windows рекомендуем использовать программы VoiceMeeter Banana или ASIO4ALL. VoiceMeeter Banana поддерживает до трёх входных каналов, но не позволяет записывать звук на отдельные дорожки. ASIO4ALL не ограничивает количество входных каналов, однако работает только с некоторыми программами для записи звука, например FL Studio.
VoiceMeeter Banana
Откройте VoiceMeeter и выберите разные микрофоны для соответствующих каналов «Hardware Input».
Откройте программу для записи звука, перейдите в её настройки и выберите VoiceMeeter в качестве источника входного звука.
ASIO4ALL
Откройте программу для записи и обработки звука (DAW) и перейдите в её настройки. В качестве аудиодрайвера выберите ASIO, затем ASIO4ALL v2.
Откройте панель управления ASIO4ALL (значок драйвера ASIO4ALL можно найти в правом нижнем углу экрана). В панели нажмите на небольшие значки питания рядом с USB-микрофонами, которые вы планируете использовать, чтобы активировать их.
Создайте новую звуковую дорожку и нажмите кнопку «Запись» (Record). Теперь вы можете записывать звук одновременно с нескольких микрофонов.
Mac
Для Mac используйте приложение «Настройка Audio-MIDI» (Audio MIDI Setup).
Откройте «Настройка Audio-MIDI» (Audio MIDI Setup) и создайте «Агрегатное устройство» (Aggregate Device). Для этого установите флажки рядом со всеми устройствами «USB PnP Audio Device» в списке входных устройств (IN).
Откройте GarageBand, перейдите в «Настройки» (Preferences) и выберите созданное вами «Агрегатное устройство» (Aggregate Device) в качестве устройства ввода звука (Audio Input).
Нажмите кнопку «+», чтобы добавить новую дорожку. В появившемся меню выберите вход, обозначенный как «Input» с номером (один номер обозначает монофонический микрофон, два номера — стереофонический), например «Input 1».
Создайте ещё одну дорожку и выберите другой вход, отличный от первого, например «Input 2». Теперь обе дорожки настроены и готовы к записи.
Чтобы иметь возможность отдельно управлять записью с каждого микрофона, необходимо добавить кнопку включения записи для каждой дорожки. Перейдите в меню «Дорожка» (Track) → «Заголовок дорожки» (Track Header) → «Показать кнопку включения записи» (Show Record Enable Button). Затем нажмите соответствующие кнопки на каждой дорожке — они загорятся красным цветом.
Подробную пошаговую инструкцию вы найдёте в нашей статье: Как использовать несколько микрофонов FIFINE на одном компьютере.
